Report bug here. We will fix it as soon as possible.
2 posts Page 1 of 1
Hi folks! First, thank you for all that you do in making WPS available for Linux; it's my favorite Office suite to use. Also, I tried to see if this topic has already been discussed, but I couldn't find it anywhere. If it has though, I apologize.

I use both the LXDE and Xfce desktop environments and have noticed that when I save a document with Writer, it saves it as a zip file. This seems to only happen on the LXDE distros that I use. I've tried it on both Debian-based and Ubuntu-based distros, and get the same results.

I can right-click the file and open it with WPS Writer; however, if I just click the file it will bring up Xarchiver as though it should be opened that way.

The icon in the file manager is a Zip file icon, but the name of the file reflects how it was saved in Writer; such as, schedule.docx

I'm also using the latest version of WPS Office.

Thank you for any help or suggestions! :)
This bug "appears" to be an issue with the file manager PCManFM rather than with LXDE. When using a different file manager with LXDE other than PCManFM (I tried Thunar), everything is displayed correctly and works correctly.
2 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest