Report bug here. We will fix it as soon as possible.
5 posts Page 1 of 1
Hi,

I have a problem with my charts. When I create a new spreadsheet and insert a chart (any chart type) it works fine, whle the file is open. I can modify it, configure it to my likings, etc. Then I save the file and close it, and when I reopen the file, the chart data is gone (the line, the bars, whatever). The chart itself is there, but I have to re-select the data on the spreadsheet in order to show the chart . See pictures attached.

Anyone else with this problem?
I ran some more tests:

If I make the files on the windows WPS version, they save ok. I can open them on windows, and on Linux, and the charts are there, complete, like they should.

If I open them on linux and make some changes (anywhere on the spreadsheet, even with cells not related to the chart and SAVE the file with the linux version, the chart behaves like before. :(
Apparently the upload attachments is not working, here the images:

Empty chart - after opening the file
Image

Normal (with customizations from before after re-selecting the chart data
Image
Call Toll @ 1-877-722-8183 free online technical assistance on Brother Printers, Scanners, All in Ones and Brother Customer service queries.http://printersupportnumber.com/brother-printer-support/
Call Toll @ 1-877-722-8183 free online technical assistance on Brother Printers, Scanners, All in Ones and Brother Customer service queries.http://printersupportnumber.com/brother-printer-support/
5 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron